Meds only on specific days


I am having trouble figuring out how to have some meds only show up on specific days. For example, I only take Torsemide on Monday and Thursday but when I put it in the medicine list even if I set a reminder for Monday and Thursday, it still shows up for everyday. How do I change that?


Hello—I’m happy to help! Please try the following steps to correct the med reminder for Torsemide:

On iOS:

  1. Tap the Medications module.
  2. Tap Torsemide from the list.
  3. Tap Edit (top right).
  4. Under “Daily medication reminder”, make sure all the boxes are UNCHECKED. (If a box is checked, tap it to uncheck it).
  5. Then, tap the reminder times listed under “Custom reminders” (where you scheduled your Mon and Thurs reminders).
  6. Double check your reminders to make sure they’re set at the time needed.
  7. Tap <Back (top left).
  8. Tap Save (top right).

Wait for your next reminder to alert you. If you still have issues, send us an Inbox message through the app and our support team will investigate!

I’m also here to help if you have any questions along the way. :)

Community Manager